Error: When trying to mount VHD file with AppAssure VHD mounting tool, Explorer has errors

Print friendly page
Created - October 20, 2011
Modified - November 4, 2011

Article: 4610023

Issue

The Core error When trying to mount VHD file with AppAssure VHD mounting tool Explorer has errors (CZA0014). Unable to open VHD occurs when trying to attach a VHD within a mounted Hyper-V recovery point.

Cause

This error appears because Replay can’t open the VHD while the Hyper-V Toolset is being used.

Solution

Please see the link below for a solution to the issue:

http://support.microsoft.com/kb/2013544